cmld. - Major Outage of Power at RU-OMS-CHRNSH – Incident details

Sosanie Ebla Premium (api.sosanie-ebla-bot-premium.vapronva.pw) experiencing partial outage

Major Outage of Power at RU-OMS-CHRNSH

Resolved
Major outage
Started almost 2 years agoLasted about 6 hours

Affected

Cumlord Mail (mail.cumlord.ru)

Major outage from 8:43 PM to 3:10 AM

Cumlord SSO (sso.cumlord.ru)

Major outage from 8:43 PM to 3:10 AM

Appwrite API (api.cumlord.ru)

Major outage from 8:43 PM to 3:10 AM

GitLab Instance (gl.vprw.ru)

Major outage from 8:43 PM to 3:10 AM

LanguageTool Server (languagetool.supplemental-services.vapronva.pw)

Major outage from 8:43 PM to 3:10 AM

Linx (ln.vprw.ru)

Major outage from 8:43 PM to 3:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    All the services are up and running, everything is operating at a normal level.

  • Monitoring
    Monitoring

    Hosts have successfully started up. I am monitoring for all the services to turn on without any issues.

  • Update
    Update

    The power has been fully restored. The UPS will turn on in a couple of minutes and the systems will begin a gradual start up sequence.

  • Identified
    Identified

    Yep, I have the confirmation that the power was out at around 23:00 (GMT+6). UPS provided the power for additional 3.5 hours.
    I am waiting for the power to come up at around 8:30 (GMT+6).

  • Investigating
    Investigating

    We are currently investigating this incident.