Major Software Updates to Core Infrastrucutre at RU-OMS
Completed
Scheduled for 06/04/2023 at 11:30 AM – 12:39 PM
Affects
Cumlord Mail (mail.cumlord.ru)
Under maintenance from 11:30 AM to 12:39 PM
Appwrite API (api.cumlord.ru)
Under maintenance from 11:30 AM to 12:39 PM
GitLab Instance (gl.vprw.ru)
Under maintenance from 11:30 AM to 12:39 PM
LanguageTool Server (languagetool.supplemental-services.vapronva.pw)
Under maintenance from 11:30 AM to 12:39 PM
Linx (ln.vprw.ru)
Under maintenance from 11:30 AM to 12:39 PM
Mastodon (mastodon.vapronva.pw)
Under maintenance from 11:30 AM to 12:39 PM
Updates
Completed
06/04/2023 at 12:39 PM
Completed
06/04/2023 at 12:39 PM
Maintenance has completed successfully.
All the services are reported and checked to be running without any issues.
Update
06/04/2023 at 12:36 PM
In progress
06/04/2023 at 12:36 PM
A few issues with Kubernetes setup on DLG-v2 have been fixed. Core servers are now up and running, as I await for all the services to start up.
Update
06/04/2023 at 12:19 PM
In progress
06/04/2023 at 12:19 PM
The DLG-v2 storage server has been successfully updated to the Bluefin TrueNAS train.
In progress
06/04/2023 at 11:32 AM
In progress
06/04/2023 at 11:32 AM
Maintenance is now in progress.
Core servers are being turned off as I await for the DLGv2 to finish updating.
Planned
06/04/2023 at 11:30 AM
Planned
06/04/2023 at 11:30 AM
I will be performing major software updates to the core infrastructure at RU-OMS.
The updates will include the following:
Updating TrueNAS storage (data-ligma-gaming-v2) to Bluefin
Updating Linux kernel and others (for instance, Docker) on the core servers (bho-core and vapor-scaler)
These updates are necessary to ensure that systems are up-to-date with the latest software versions and to improve the overall performance and stability of the services I provide.
During the maintenance period, many services will experience temporary disruption. I apologize for any inconvenience this may cause and will strive to minimize any downtime.