cmld. - Major Firewall Issue at RU-OMS-CHRNSH – Incident details

Sosanie Ebla Premium (api.sosanie-ebla-bot-premium.vapronva.pw) experiencing partial outage

Major Firewall Issue at RU-OMS-CHRNSH

Resolved
Major outage
Started over 2 years agoLasted about 12 hours

Affected

Cumlord Mail (mail.cumlord.ru)

Major outage from 6:04 PM to 5:46 AM

Appwrite API (api.cumlord.ru)

Major outage from 6:04 PM to 5:46 AM

GitLab Instance (gl.vprw.ru)

Major outage from 6:04 PM to 5:46 AM

LanguageTool Server (languagetool.supplemental-services.vapronva.pw)

Major outage from 6:04 PM to 5:46 AM

Linx (ln.vprw.ru)

Major outage from 6:04 PM to 5:46 AM

Mastodon (mastodon.vapronva.pw)

Major outage from 6:04 PM to 5:46 AM

Updates
  • Resolved
    Resolved

    The bho-core node is back online now too.
    That marks all the services being back up online.

  • Update
    Update

    data-ligma-gaming-v2 and should-be-fine-dobh are back online.

  • Monitoring
    Monitoring

    I cannot believe this, but apparently the culprit all this time was a power outage. The behaviour that was observed was as expected: firewall was the last thing to shut down after 2 hours and 10 minutes of working off the battery.
    All the systems are being automatically turned on.

  • Update
    Update

    Unfortunately, there are no "remote hands" available there at the moment, so the expected downtime will exceed 36 hours, until mid-day Monday.

  • Identified
    Identified

    Due to a faulty hard drive on the entry firewall, the whole location seems to be unavailable.
    Strangely enough, there were none health issues from ZFS (as well as scrubbing). Maybe something else is at fault.

  • Investigating
    Investigating

    We are currently investigating this incident.