Firmware Updates to the C-DNS Nodes
Scheduled for 24/05/2023 at 11:55 AM – 12:04 PM
Completed
24/05/2023 at 12:04 PMCompleted
24/05/2023 at 12:04 PMMaintenance has completed successfully.
In progress
24/05/2023 at 11:56 AMIn progress
24/05/2023 at 11:56 AMMaintenance is now in progress. At all times there will be at least 2 nodes responding to the DNS requests.
Planned
24/05/2023 at 11:55 AMPlanned
24/05/2023 at 11:55 AMI am planning for a scheduled maintenance to update kernel, PowerDNS authoritative servers, and web panel.